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　　摘　要：结合国内外粮食安全判定的相关指标和东北地区粮食生产的特点�选用人均粮食占有量和粮食产量
波动系数作为区域粮食生产安全预警的指标；从全国粮食安全层面考虑�确定了区域各预警指标的警限。为了综
合反映东北三省的粮食生产安全状况�建立了综合各预警指标的粮食生产安全指数�并在各指标警限基础上得到
粮食生产安全预警指数的警限。然后借助 GIS 建立空间处理模型�实现粮食生产安全预警。研究结果表明�吉林
和辽宁两省2000年粮食生产安全程度低于2003年�而黑龙江省则相反�其在2000年的粮食生产安全程度则高于
2003年。东北地区的粮食贸易数据验证了该结论。
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　　粮食生产是国民经济的基础。粮食生产安全是
粮食安全的第一防线。我国的粮食生产出现问题�
将直接影响我国乃至世界的粮食安全。由于粮食生
产自身的特点�不仅总产量在不同年度间经常产生
很大的变异�而且在总产量不变时不同地区也可能
发生很大变化。因此�根据不同区域粮食生产的特
点制定适当的政策并采取有效的措施�是保障区域
与粮食安全的基本前提。对于中国这样的人口大
国�通过粮食主产区粮食生产安全预警研究�来评价
和预测粮食主产区粮食生产的安全性和稳定性�对
于地区粮食政策的制定以及保障我国的粮食安全显

得尤为迫切和必要�因此研究区域粮食生产安全预
警对于保证我国粮食安全具有十分重要的理论和实

际意义。
粮食生产安全是粮食安全的一个重要部分�围

绕粮食—人口—耕地进行了理论和实践研究�国内
外对粮食安全指标的研究已经有了一定的理论基

础�并且也有了一些成功的经验［1～4］。但对于具体
区域的指标警限的确定方面不同地区有不同的特

点�且对粮食生产安全预警没有明确的指标�因此本
文从粮食生产角度考虑预警指标�确定区域粮食生
产安全指标的警限�并对区域进行粮食生产安全预
警�在区域性粮食生产安全预警理论和方法上做进
一步探讨。东北地区作为我国最大的商品粮基地�
确保其粮食生产产量�对全国的粮食安全具有很重
要的作用。以东北地区作为研究区域�从国家层面

来考虑其粮食生产安全问题�及时准确地掌握东北
地区粮食生产安全状况与趋势�对发展我国区域性
粮食生产�保障国家粮食安全�振兴东北老工业基地
都具有重要的意义。
1　研究区域

东北地区位于我国东北部�包括黑龙江、吉林和
辽宁3省�纵跨纬度14°50′�介于北纬38°43′～53°33′
之间�南北长1600km；横跨经度16°14′�西起东经
118°50′�东至东经135°05′�东西宽约1400多 km。东
北地区气候资源比较丰富�具有太阳辐射较强�夏季
气温高�降水比较适中�雨热同期�昼夜温差大等特
点�对农作物生长有利。该地区土地肥沃�是我国主
要粮食生产基地。有耕地面积2．1×107hm2�占全
国耕地面积的16．55％�2006年粮食产量占全国粮
食产量的15．66％［5］。东北地区宜农荒地经过几年
的开发�所剩的耕地后备资源已相当有限。而且近
年来�由于土地用养失调�地力下降日趋明显�粮食
增产后劲不足。东北地区的粮食综合生产能力正在
承受着一定的潜在性威胁。
2　研究方法
2．1　数据来源

研究采用的行政区划图、人口数据、粮食产量等
数据均来源于科技部科研院所社会公益研究专项

“中国区域性耕地资源变化影响评价及其预警” 所



建立的“ 东北地区资源环境基础数据库”。
2．2　预警指标

FAO和美国政府农业部对粮食不安全状况的评
估标准主要是每个国家（或地区）总人口中营养不良
人口所占比重。国内对粮食安全预警的指标有了较
多的研究［6�7］�主要包括四因素或五因素指标法�即
运用粮食总产量波动系数、粮食自给率、粮食储备水
平、人均粮食占有量四项指标或者再加上“粮食保障
水平”这一指标进行评估�并依据这几个指标构建出
一个综合的粮食安全系数［8�9］。有的学者在研究中
提出了更多的指标�如食物及膳食能量供求平衡状
况、粮食需求量波动指数以及粮食价格上涨率等多
项指标［10］。国内对粮食安全预警研究的地理尺度
都在国家级别和省级别�县级别研究少见。由于影
响国家粮食安全与省和县级行政单位的粮食安全的

影响程度是不同的�县级尺度上的粮食安全受国家
整体水平上的粮食安全的制约和地区的影响�因此
在设计县级粮食安全预警指标体系时考虑的警情指

标较全国尺度和分省尺度都要少�可以忽略国际粮
食供需变化的影响�重点考虑设计县级单位本身的
指标；又考虑我国不同地区在国家粮食供需中的不
同分工�东北地区作为粮食主产区的特点�因此参考
粮食安全评价指标�选取了粮食总产量波动系数和
人均粮食占有量作为东北地区县级尺度的粮食生产

警情的评价指标。
人均粮食占有量是反映地区粮食安全程度的综

合指标。在粮食总产量一定的情况下�平均每个国
民的粮食占有量在一定程度上反映一个国家或地区

的粮食安全水平。人均粮食占有量越高�粮食安全
水平也就越高。相反则粮食安全水平越低。

粮食产量波动系数反映粮食总产偏离趋势产量

的程度�其表达式为：
V t ＝ （Yt－ yt）／yt （1）

式中�V t 表示第 t 年粮食产量波动系数；Yt 表示第 t
年的实际粮食产量；yt 表示第 t 年的趋势粮食产量。

|V t|越大�说明产量偏离趋势产量越远�稳定
性越差�粮食安全水平也就越低。反之�稳定性越好�
粮食安全水平则越高。
2．3　预警指标警限确定
2．3．1　粮食产量波动系数警限的确定　为了客观
地反映波动程度�本文根据误差理论�采用3σ方
法［11］来处理。在正常的粮食生产过程中�粮食产量
波动系数偏离某一个稳定数μ的大小�可以作为粮
食产量波动系数划分的一个指标。这里我们以市县

的历史平均波动水平作为稳定数�根据粮食产量波
动系数的绝对值越小�粮食安全程度越高的特性�把
［0�μ］定为安全区域�偏离μ1倍标准差区间（μ�μ
＋σ］的状态定为轻警�偏离μ2倍标准差区间（μ＋
σ�μ＋2σ］的状态定为中警�偏离μ3倍标准差区间
（μ＋2σ�μ＋3σ］的状态定为重警�偏离μ3倍标准
差以上的区间（μ＋3σ�∞）定为巨警�这样就得到了
预警的5个警度区间。

根据3σ方法�首先要获得一个安全与不安全
的分界点。根据历史统计数据�对东北地区而言�所
有市县多年的粮食产量波动系数绝对值的平均值可

以作为这个分界点�又考虑到三省粮食产量的波动
情况不同�因此需得到三个省各自的粮食产量波动
系数的安全点�以满足不同尺度的预警需求。

表1给出了不同研究区域（东北地区�以及各
省）县级尺度不同年份粮食产量波动系数的绝对值
和各研究区域县级尺度粮食产量波动系数绝对值的

多年平均值和标准差。根据前面警限的确定方法�
结合表中相关数据�可以确定不同研究区域县级尺
度粮食产量波动系数的警限（表2所示）。

表1　1986～2003年粮食产量波动系数
Table1　Fluctuation coefficient of grain yield from1986to2003

年份
Year

粮食产量波动系数县级平均
Average fluctuation coefficient of grain yield in county
东北三省

Northeast of China
辽宁

Liaoning
吉林
Jilin

黑龙江
Heilongjiang

1986 0．13 0．19 0．10 0．12
1987 0．13 0．18 0．10 0．13
1988 0．16 0．16 0．13 0．18
1989 0．18 0．24 0．16 0．16
1990 0．15 0．15 0．13 0．16
1991 0．08 0．07 0．06 0．10
1992 0．09 0．10 0．13 0．06
1993 0．11 0．21 0．17 0．00
1994 0．12 0．21 0．20 0．01
1995 0．13 0．18 0．20 0．07
1996 0．15 0．21 0．21 0．07
1997 0．16 0．23 0．17 0．10
1998 0．17 0．22 0．19 0．12
1999 0．14 0．15 0．14 0．14
2000 0．16 0．22 0．14 0．13
2001 0．14 0．13 0．12 0．16
2002 0．16 0．09 0．08 0．27
2003 0．21 0．15 0．16 0．27
平均值
Average 0．14 0．17 0．14 0．13
方差

Variance 0．03 0．05 0．04 0．07
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表2　粮食产量波动系数 R 的警限
Table2　Thresholds of grain yield fluctuation coefficient for early warning in Northeast China

警度
Alert Level

东北地区
Northeast of China

辽宁
Liaoning

吉林
Jilin

黑龙江
Heilongjiang

无警 Non alert ｜R｜≤0．14 ｜R｜≤0．17 ｜R｜≤0．14 ｜R｜≤0．13
轻警 Light alert 0．14＜｜R｜≤0．17 0．17＜｜R｜≤0．22 0．14＜｜R｜≤0．18 0．13＜｜R｜≤0．20
中警 Middle alert 0．17＜｜R｜≤0．20 0．22＜｜R｜≤0．27 0．18＜｜R｜≤0．22 0．20＜｜R｜≤0．27
重警 Heavy alert 0．20＜｜R｜≤0．23 0．27＜｜R｜≤0．32 0．22＜｜R｜≤0．26 0．27＜｜R｜≤0．34
巨警 Giant alert ｜R｜＞0．23 ｜R｜＞0．32 ｜R｜＞0．26 ｜R｜＞0．34

2．3．2　人均粮食占有量警限的确定　东北地区作
为我国重要的粮食产区和商品粮基地�其粮食贸易
在全国占有重要的地位�而且东北地区粮食安全影
响到全国的粮食安全�因此考虑东北地区人均粮食
占有量�需要根据东北地区粮食贸易数据来对全国
的人均粮食占有量的警限进行修正�确定东北地区
人均粮食占有量的警限�从而突出东北粮食产量变
化对全国的粮食安全的影响。

由于粮食产量的波动性和粮食分配的不均匀�
我国的人均粮食占有量分为四个标准［12］�第一级标
准为248．56kg�它是生存性粮食安全的最低下限�
即生存标准；第二级标准为300kg�可以消除新中国

成立以来的最大减产幅度对粮食安全的威胁�即温
饱标准；第三级安全标准为360kg�这是经济警戒
点�也是营养性粮食安全的下限�即营养标准�超过
300kg以上的粮食消费可以视为奢侈性粮食的消
费�它可以作为营养性粮食安全的缓冲地带�对营养
性粮食安全有保护作用；第四级安全标准为400kg�
这是在现有水平下消除粮食消费不均匀分布的下

限。如果我国的人均粮食消费水平在400kg以上�
那么营养性粮食安全可以认为得到了初步的保障。
依据上述四个安全标准�就可以确定我国的人均粮
食占有量警限（表3）。

表3　全国人均粮食占有量警限
Table3　Alert level and warning limitations of per capita grain possession in whole China

全国人均粮食占有量警度区间
Warning limitations of

per captia grain possession
警度

Alert level
备注

Remarks
≥400 无警 Non alert

［360�400） 轻警 Light alert
［300�360） 中警 Middle alert
［250�300） 重警 Heavy alert
＜250 巨警 Giant alert

　　1996年发布的《中国的粮食问题》白皮书中确定的粮食人均占有量指标为不
低于400kg�它可以基本上保证我国的每一个公民达到 FAO 关于粮食安全的基
本要求。改革开放以来我国人均粮食占有量大多数年份在360kg左右�而这一
时期正是从刚温饱到营养安全的阶段。自建国到改革开放之间29年间�我国人
均粮食产量只有7a达到300kg左右的水平。分析建国来历史可以发现20世纪
60年代人均粮食为240．32kg�低于250kg�且发生了绝对饥荒 ［13］。

表4　东北三省年人均粮食输出量
Table4　Average grain exports per capita in Northeast China
年份
Year

输出量（107kg）
Grain exports

总人口（万人）
Population

人均粮食输出量（kg）
Per captia grain exports

1995 2475．17 10385 238．34
1996 3044．31 10454 291．21
1997 3073．31 10517 292．22
1998 3678．77 10574 347．91
1999 3511．02 10621 330．57
2000 2268．28 10655 212．88
2001 3123．46 10696 292．02
2002 3904．03 10715 364．35
2003 3061．22 10729 285．32
平均值
Average 3126．62 — 294．98

　　考虑到东北三省在全国粮食生产中的地位�其
粮食生产在满足自己需求的同时�每年都有不同程
度的输出以满足不同地区的粮食需求�那么东北三
省人均粮食占有量的无警警限就比全国高出一个平

均年人均粮食输出量。根据东北地区1995～2003
粮食输出情况［14］（如表4所示）�东北地区多年的人
均输出量为294．98kg。在全国人均粮食占有量的
基础上�利用东北地区平均的年人均粮食输出量
295kg进行修正�从而得到东北地区人均粮食占有
量警度区间（如表5所示）。
3　GIS 预警模型
3．1　粮食生产安全指数

前面讲述的两个指标都是从某一个侧面反映粮
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表5　东北三省人均粮食占有量警限
Table5　Alert level and warning limitations of per capita grain possession for early warning in Northeast China

警度区间 Warning limitations（kg／per／year） 警度
Alert level

备注
Remarks

≥695 无警 Non alert
［655�695） 轻警 Light alert
［595�655） 中警 Middle alert
［545�595） 重警 Heavy alert
＜545 巨警 Giant alert

据有关专家预测 ［15］�若按人均需求400kg计算�东北地
区外调粮食到2010年可以满足1．34～1．38亿人的需
求�到2030年可满足1．67～1．85亿人的需求�而相应的
人均输出粮食量分别达到447kg和473kg。

食生产安全水平的�然而粮食生产安全是一个复杂
的系统�一个地区粮食生产总是存在着相对不安定
的环节或因素�它可能在某些环节上表现出很高的
安全性�而在另外一些环节上表现出较低的安全性。
粮食体系不同环节上安全状况的不一致性�使我们
很难对某一地区粮食生产安全状况做出整体上的判

断。为了综合反映一个地区粮食生产安全状况�引
入了粮食生产安全指数。

粮食生产安全指数［8］λ是对一个地区的各项粮
食安全指标进行加权平均处理后得到的综合评分

值�反映了一个地区粮食安全的总体水平。在计算
各县的粮食安全指数之前�我们先作了如下的假定：

（1） 该地区的粮食生产安全指数可以由粮食产
量的波动指数、人均粮食占有量两个指标进行完全
的解释。

（2） 以上两项指标对粮食生产安全指数λ的贡
献率是等同的�即它们的权重是相同的�据此假设�
有λ1＝（∑λij）／2�其中λij为第 i 个县 j 项指标的取
值。

（3）0≤λ≤1。λ越接近1�表示安全水平越高；
λ越接近0�表示不安全水平越高。

根据前面的两个指标的警限�结合粮食生产安
全指数的计算方法�得到粮食生产安全指数警限（如
表6所示）。

表6　粮食生产安全指数警限
Table6　Thresholds of grain production safety coefficient

指标权重
Weight of index

人均粮食产量
警度区间

Warning limitations of
per captia grain possession

0．5

粮食产量波动
系数警度区间

Warning limitations of grain
yield fluctuation coefficient

0．5

标准化取值
Normalization

粮食生产
安全指数

grain production
safety coefficient

警度
Alert
level

无警 Non alert ≥695 ≤0．14 1 （0．8�1］
轻警 Light alert ［655�695） （0．14�0．17］ 0．8 （0．6�0．8］
中警 Middle alert ［595�655） （0．17�0．20］ 0．6 （0．4�0．6］
重警 Heavy alert ［545�595） （0．20�0．23］ 0．4 （0．2�0．4］
巨警 Giant alert ＜545 ＞0．23 0．2 0．2

3．2　GIS 运算模型
根据上述粮食生产安全指数计算方法及其警

限�在 ARCGIS 中 Arc Toolbox 下建立模型实现上述
粮食生产安全指数警情的确定�该模型包括以下处
理过程。

（1） 采用 ARCGIS 中的 Arc Toolbox→Conversion
Tools→To Raster→Feature to Raster功能�将东北地区
行政图从矢量转成栅格�其栅格值分别为不同年份
各县的粮食产量波动系数、人均粮食占有量以及各
县的区划代码。

（2） 采用ARCGIS 中的Arc Toolbox→Spatial Ana-
lyst Tools→Reclass→Reclass by Table 功能�对栅格值
为各年份各县的粮食产量波动系数和人均粮食占有

量的栅格进行重分类�从而实现栅格数据的标准化。

（3） 根据各个指标的权重�采用 ARCGIS 中 Arc
Toolbox→Spatial Analyst Tools→Math→Plus 和 Divide
功能�实现对栅格的运算�计算出各个栅格上的粮食
生产安全指数。

（4） 根据粮食生产安全指数的警情判定标准�
再次采用重分类的方法得到各个栅格所对应的警

度。
（5） 采用ARCGIS 中的Arc Toolbox→Spatial Ana-

lyst Tools→Local→Combine 功能�将以各县区划代码
为栅格值的栅格与（4）中得到的警度栅格数据进行
合并运算�得到各县所对应的整型的警度栅格数据。

在ARCGIS 中�将（5）中得到警度栅格数据的属
性表采用 EXPORT 命令以 DBF 的格式导出�利用
JOIN命令�以区划代码为关联字段�将东北地区县
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级行政图与 DBF 连接�然后进行粮食生产安全预
警�从空间上表达各县的警情分布（如图1所示）。

图1　东北三省1993年、2000年和2003年粮食生产安全警度
Fig．1　Early warning result of grain production safety
coefficient of Northeast China in1993�2000and2003

4　结果分析
采用 ARCGIS 的 Frequency 功能�对各省出现警

情的详细情况进行统计分析�得出不同的年份出现
不同警情的数目�从而可以定量的分析东北三省粮
食生产安全程度随不同年份的变化情况。

表7给出了1993年、2000年和2003年的东北
三省出现警情的县的数目。以2000年和2003年为
例说明东北三省两年的粮食生产安全程度。

辽宁省在2000年共有37个县出现警情�其中
出现巨警的县有19个�出现重警、中警和轻警的县
分别有2个、5个和11个；2003年辽宁省共有31个
县出现警情�其中�有10个县出现巨警�1个县出现
重警�2个县出现中警�18个县出现轻警。从出现警
情的数量上来讲�2000年的粮食生产安全程度比
2003年要差�此外�从综合农业区划单元来看�辽宁
省的粮食主产区中部平原农业区�2000年该地区以
巨警和轻警为主�还有中警和重警出现�2003年该
地区以无警和轻警为主�而对其他的三个农业区而
言�西部低山丘陵农业区和滨海农业区2000年出现
巨警的县比2003年出现巨警的县要多�东部山地农
业区2000年以中警和轻警为主�2003年是以轻警为
主。可见�2000年粮食生产安全程度明显要低于
2003年。辽宁省粮食内贸数据明显表明�2003年辽
宁省调入粮食比2000年要少（如表4所示）�这也验
证了上述对辽宁省粮食生产安全状态分析得出的结

论的可靠性。
吉林省在2000年共有33个县出现警情�其中

出现巨警的县有3个�出现重警和重警的县分别有
1个和2个�出现轻警的县最多�为27个；而2003年
吉林省共有23个县出现警情�其中�有12个县出现
巨警�出现重警和中警的县各有一个�出现轻警的县
有9个。从出现警情的县的数量上来看�吉林省
2000年的粮食生产安全程度比2003年要低。从综
合农业区划来看�吉林省主要的产粮区为中部平原
农业区和东北半山农林区。2000年�吉林省出现巨
警的县较少�主要位于西部平原农牧区和东北半山
农林区�而中部平原农业区处于轻警状态。2003年
中部平原区和东北半山农林区以无警为主�出现巨
警的县主要分布在非主要产量区的长白山地林农

区。可见�吉林省2000年的粮食生产安全程度比
2003年要差。吉林省2000年和2003年两年的粮食
内贸数据的差别与上述粮食生产安全程度的差异相

一致�即吉林省2000年输出粮食数量比2003年输
出粮食数量要少（如表4所示）。这也说明了上述关
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于吉林省2000年和2003年粮食生产安全程度差异
论断的可靠性。

黑龙江省在2000年共有33个县出现警情�其
中出现巨警的县有4个�没有出现重警的县�出现中
警的县有7个�而出现轻警的县有24个；而2003年
黑龙江省共用51个县出现警情�其中有24个县出
现巨警�有2个县出现重警�有6个县出现中警�有
19个县出现轻警。从出现警情的县的数量上来看�
黑龙江省2003年的粮食生产安全程度比2000年要
低。从综合农业区划来看�作为粮食主要产区的松
嫩平原农牧区和三江平原农牧区以无警和轻警为

主�而2003年松嫩平原农牧区以巨警和轻警为主�
另外还有的区域出现重警。而三江平原农牧区相应
的无警区域减少�出现轻警和巨警的区域增加。可
见�黑龙江省2003年的粮食生产安全程度比2000
年要差。黑龙江省2000年和2003年两年的粮食输
出量的差别与两年的粮食生产安全程度的差异一

致�即黑龙江省比2000年输出粮食量比2003输出
的粮食量要多（如表4所示）。这也说明了上述关于
黑龙江省2000年和2003年粮食生产安全差异的论
断是可信的。

表7　东北三省不同年份出现不同警情的县
Table7　Number of counties with different warning degrees in Northeast China

省份
Province

年份
Year

巨警
Giant alert

重警
Heavy alert

中警
Middle alert

轻警
Light alert

无警
Non alert

辽宁
Liaoning

1993 8 3 2 19 11
2000 19 2 5 11 6
2003 10 1 2 18 12

吉林
Jilin

1993 8 0 0 9 23
2000 3 1 2 27 8
2003 12 1 1 9 18

黑龙江
Heilongjiang

1993 6 3 4 11 42
2000 4 0 7 24 31
2003 24 2 6 19 15

　　

5　结论与讨论
本文在深刻理解预警概念和理论的基础上�结

合国内外粮食安全判定的相关指标�结合研究区域
的特点�对粮食生产安全的预警指标进行了分析�初
步确立了粮食生产安全预警指标�该指标包括人均
粮食占有量和粮食产量波动系数。前者首先确定全
国的人均粮食占有量�在此基础上利用东北三省的
粮食贸易情况进行修正�得到东北地区的人均粮食
占有量警限�从而确定东北地区人均粮食占有量的
警度区间。粮食产量波动系数以东北地区多年的粮
食产量波动系数的平均值作为有警与无警的分界

点�在此基础上根据误差理论得到有警状态下的警
限�从而可以确定东北地区粮食产量波动系数的警
度区间。为了综合反映东北三省的粮食生产全状
况�本文又引入了粮食生产安全指数�即分别对上述
两个指标加权求和�来反映东北三省的粮食生产状
况�即根据人均粮食占有量和粮食产量波动系数两
个指标所占权重计算出粮食生产安全指数警度区

间。
通过粮食生产安全指标预警发现�吉林和辽宁

两省2000年粮食生产安全程度低于2003年。辽宁
省粮食内贸数据表明�2003年辽宁省调入粮食比
2000年要少�吉林省2000年输出粮食数量比2003
年输出粮食数量要少�这也验证了上述对辽宁省和
吉林省粮食生产安全状态分析得出的结论的可靠

性。而黑龙江省则相反�其在2000年的粮食生产安
全程度则高于2003年�黑龙江省粮食内贸数据明显
表明2000年输出粮食量比2003输出的粮食量要
多�这也验证了上述对黑龙江省粮食生产安全状态
分析结论的可靠性。

本文所建立的粮食生产安全预警指标体系在一

定程度上客观、全面地反映了研究地区的粮食生产
状况。随着生产的发展�仅仅采用这两个指标似乎
并不能完全满足预警的需要�预警指标体系有待进
一步完善。此外�粮食生产安全指数的计算采用对
两个指标标准化取值后进行加权求和�为了计算简
便�二者所给予的权重均为0．5。但由于不同地区
人口、耕地空间分布的不均匀性�又考虑到今后指标
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的进一步完善�预警指标权重的确定有待进一步研
究。
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Early warning for grain production based on GIS
———A Case Study in Northeast China

LI Zh-i bin1�2�CHEN You-qi1�2�YAO Yan-min1�2�SHI Shu-qin1�2
（1．Key Laboratory of Resources Remote-Sensing and Digital Agriculture of Ministry of Agriculture�Beijing100081�China；

2．Institute of Agricultural Resource and Regional Planning�Chinese Academy of Agricultural Science�Beijing100081�China）
　　Abstract： Combining the domestic and international indices of grain security and the grain production characteristics
in Northeast China�tow factors output of grain crops per capita and grain yield fluctuation coefficient are chosen as early
warning indices�and their warning limitations of grain production security are developed considering the national food se-
curity level．Then�production safety index synthesizing every early warning index is constructed to reflect the grain pro-
duction state of three provinces in Northeast China by GIS model．The results show that：the grain production safety de-
gree of the two provinces of Jilin and Liaoning in2000was lower than that in2003�but the result is opposite in Hei-
longjiang Province where grain production safety degree of2000is higher than that in2003．The result can be validated
by the grain trade in different provinces．

Keywords： grain production safety；early warning；Northeast China
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